Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 192677 - New Web Application Form - Frameworks; missing mnemonic
New Web Application Form - Frameworks; missing mnemonic
Status: RESOLVED DUPLICATE of bug 172676
Product: javaee
Classification: Unclassified
Component: Spring
7.0
PC Linux
: P4 (vote)
: 7.0
Assigned To: issues@javaee
issues@javaee
: A11Y
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-30 14:19 UTC by Filip Zamboj
Modified: 2011-01-26 10:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Zamboj 2010-11-30 14:19:06 UTC
Product Version: NetBeans IDE 7.0 M2 (Build 201010151251)
Java: 1.6.0_22; Java HotSpot(TM) Client VM 17.1-b03

create new web application form, step 4 frameworks 

Components with no mnemonic :
   Class: javax.swing.JLabel {  Spring Library: |  }
Comment 1 David Konecny 2010-11-30 21:47:25 UTC
Please next time state framework you are referring to. Thx.
Comment 2 Petr Jiricka 2011-01-26 10:27:46 UTC
This problems is now tracked under bug 172676 - closing as a duplicate.

*** This bug has been marked as a duplicate of bug 172676 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo