Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 19226 - alt key press dismisses about box
alt key press dismisses about box
Status: CLOSED WORKSFORME
Product: platform
Classification: Unclassified
Component: Window System
3.x
PC Other
: P3 (vote)
: 3.x
Assigned To: jrojcek
issues@platform
: A11Y
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-09 19:29 UTC by Maya Venkatraman
Modified: 2008-12-22 18:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maya Venkatraman 2002-01-09 19:29:45 UTC
invoke about box
press alt key 
about box goes away .
Comment 1 _ ttran 2002-01-10 15:00:09 UTC
Maya, OS? JDK? IDE version?

It works for me perfectly on Linux, latest 3.3.1 build
Comment 2 Maya Venkatraman 2002-01-10 15:43:55 UTC
WinNT , JDK1.3.1, IDE 3.3
Comment 3 Maya Venkatraman 2002-01-10 16:11:54 UTC
However, when i tried it on Jan 10 dev build.. it works fine!!
Comment 4 Jiri Rechtacek 2003-06-05 11:14:05 UTC
*** Issue 34177 has been marked as a duplicate of this issue. ***
Comment 5 Quality Engineering 2003-07-01 15:47:24 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 6 Quality Engineering 2003-07-01 16:25:34 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo