Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 192244 - RCP logging does not show in IDE regardless of -Dnetbeans.logger.console setting
RCP logging does not show in IDE regardless of -Dnetbeans.logger.console setting
Status: RESOLVED DUPLICATE of bug 177820
Product: platform
Classification: Unclassified
Component: Launchers&CLI
7.0
PC Windows 7 x64
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-21 17:38 UTC by adamgmetzler
Modified: 2011-08-23 15:10 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description adamgmetzler 2010-11-21 17:38:19 UTC
Product Version = NetBeans IDE 7.0 Beta (Build 201011152355)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_22
Runtime = Java HotSpot(TM) 64-Bit Server VM 17.1-b03

Logging does not show in the output window while running a RCP app nor does println's. The only way to view this is with the View -> IDE Logs in the app. This is an unoptimal option while debugging.
Comment 1 Jesse Glick 2010-11-29 17:57:53 UTC
Probably specific to behavior of the launcher exe on Windows 7, or 64-bit, etc.; not something I can even test.
Comment 2 Jesse Glick 2011-08-23 15:10:48 UTC

*** This bug has been marked as a duplicate of bug 177820 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo