Bug 192162 - Re-indent current line does not work for a single line
Re-indent current line does not work for a single line
Status: RESOLVED DUPLICATE of bug 192098
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Other
: P3 (vote)
: 7.0
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-19 09:12 UTC by marcodave
Modified: 2010-11-19 09:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marcodave 2010-11-19 09:12:54 UTC
Hi,
I have mapped the TAB key to re-indent the current line or selection. 
After the last update, this shortcut does not work anymore when there is not a line selected. 
It will work only when there are multiple lines selected.
Comment 1 Dusan Balek 2010-11-19 09:16:31 UTC
Already fixed.

*** This bug has been marked as a duplicate of bug 192098 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo