Bug 192119 - Got 7 new Updates today and now the editor is broken.
Got 7 new Updates today and now the editor is broken.
Status: RESOLVED DUPLICATE of bug 192098
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP x64
: P1 (vote)
: 7.0
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-18 16:50 UTC by mjensen
Modified: 2010-11-19 08:04 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mjensen 2010-11-18 16:50:33 UTC
Product Version: NetBeans IDE 6.9.1 (Build 201011082200)
Java: 1.6.0_16; Java HotSpot(TM) 64-Bit Server VM 14.2-b01
System: Windows XP version 5.2 running on amd64; Cp1252; en_US (nb)
Userdir: C:\Documents and Settings\MJENSEN\.netbeans\6.9

I am using the emacs keymap option.

Before the update when I have lines of code like:

   MyType1 type1 = new MyType1();
       MyType2 type2 = new MyType2();
   MyType3 type3 = new MyType3();

And I press the tab key on a line it will indent that line (like emacs), so in this example the MyType2 line would be intented to line up with the two other lines.

That is now broken after the updates I did today.

I use the tab key indentation all the time.
Comment 1 Dusan Balek 2010-11-19 08:04:35 UTC
Already fixed in jet-main.

*** This bug has been marked as a duplicate of bug 192098 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo