Bug 192037 - Deadlock saving web project properties after adding framework
Deadlock saving web project properties after adding framework
Status: RESOLVED DUPLICATE of bug 191796
Product: projects
Classification: Unclassified
Component: Maven
7.0
PC Linux
: P3 (vote)
: 7.0
Assigned To: Antonin Nebuzelsky
issues@projects
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-16 22:08 UTC by Jesse Glick
Modified: 2010-11-18 14:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (18.21 KB, text/plain)
2010-11-16 22:08 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2010-11-16 22:08:07 UTC
Created attachment 103022 [details]
Thread dump

Installed https://nbrichfacessupport.dev.java.net/ plugins, made new Maven WAR, added RF framework, clicked OK => freeze.
Comment 1 Antonin Nebuzelsky 2010-11-18 14:56:54 UTC

*** This bug has been marked as a duplicate of bug 191796 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo