Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191943 - Top level maven multi-module bill does not recognize or allow commit of changes to modules within the directory structure.
Top level maven multi-module bill does not recognize or allow commit of chang...
Status: RESOLVED DUPLICATE of bug 159543
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-15 00:02 UTC by kecampbell
Modified: 2011-11-16 16:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kecampbell 2010-11-15 00:02:54 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201011082200)
Operating System = Mac OS X version 10.6.4 running on x86_64
Java; VM; Vendor = 1.6.0_22
Runtime = Java HotSpot(TM) 64-Bit Server VM 17.1-b03-307

If I try to commit changes to my multi-module build project, the top level maven project does not recognize the changes of the submodules, and does not allow commits.
Comment 1 Ondrej Vrabec 2010-11-15 08:46:26 UTC

*** This bug has been marked as a duplicate of bug 159543 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo