Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191708 - Cannot open file (.php) from command line or Finder
Cannot open file (.php) from command line or Finder
Status: RESOLVED DUPLICATE of bug 138943
Product: platform
Classification: Unclassified
Component: Launchers&CLI
6.x
Macintosh (x86) Mac OS X
: P3 (vote)
: 7.2
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-07 16:44 UTC by eleftrik
Modified: 2012-12-05 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eleftrik 2010-11-07 16:44:05 UTC
On Mac Os X Snow Leopard (10.6.4), NetBeans 6.9.1, if I try to open a file associated to NetBeans (e.g. .php) with a double click in the finder, NetBeans starts but the file is not opened.

Same behaviour trying to open a file from terminal (command line): "open /Applications/NetBeans/NetBeans\ 6.9.1.app index.php" doesn't open the file "index.php" in NetBeans (NetBeans starts, if it wasn't already started).

Thanks.
Comment 1 Jiri Rechtacek 2012-02-16 16:57:20 UTC
Assigned to new owner.
Comment 2 Jiri Rechtacek 2012-03-29 08:09:26 UTC
Works for me in recent builds on Mac Lion - try with IDE from http://bits.netbeans.org/download/trunk/nightly/latest/ and reopen if it still doesn't work for you and attach all details. Thanks
Comment 3 eleftrik 2012-04-01 21:42:16 UTC
Tried the latest nightly build, but for me didn't work.
In Finder, I select a .php file then "Open with > NetBeans Dev 2012032...": NetBeans starts, but the file doesn't open.
Comment 4 Jiri Rechtacek 2012-11-01 04:16:49 UTC

*** This bug has been marked as a duplicate of bug 138943 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo