Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191643 - Modules enabled if install as root / update as regular user
Modules enabled if install as root / update as regular user
Status: RESOLVED DUPLICATE of bug 191657
Product: platform
Classification: Unclassified
Component: Autoupdate
7.0
PC Linux
: P2 (vote)
: TBD
Assigned To: Jaroslav Tulach
au-issues
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-04 15:16 UTC by Marian Mirilovic
Modified: 2010-11-05 09:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2010-11-04 15:16:00 UTC
see Issue 191300

Repeating the same scenario, but installation done as root and update as regular user enables updated features even if it wasn't enabled before update.
Comment 1 Jaroslav Tulach 2010-11-05 09:19:07 UTC

*** This bug has been marked as a duplicate of bug 191657 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo