Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191543 - SVN support for parent module doesn't anymore include submodules/folders
SVN support for parent module doesn't anymore include submodules/folders
Status: RESOLVED DUPLICATE of bug 159543
Product: versioncontrol
Classification: Unclassified
Component: Subversion
7.0
PC Other
: P3 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-02 01:13 UTC by simpatico
Modified: 2010-11-05 13:50 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description simpatico 2010-11-02 01:13:26 UTC
How do I commit changes to a whole Maven NB platform project to the SVN repo? In NB 6.9.1 I used to do that by choosing MemoPlatform -Netbeans Platform Application project and choose to commit that. It would include in the commit all changes to subfolders and be equivalent to: svn commit -m "message" in the parent folder.
Now When I try that instead, I'm only shown the src and pom.xml files to commit.
Comment 1 Ondrej Vrabec 2010-11-05 13:50:10 UTC
As far as i know, this never worked. When committing a parent project, it's subproject were always excluded from the commit. To commit also all subprojects, please switch to favorites view and commit from there.

*** This bug has been marked as a duplicate of bug 159543 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo