Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191400 - NB 6.9 Patch 2 isn't done at once
NB 6.9 Patch 2 isn't done at once
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Autoupdate
7.0
All All
: P2 (vote)
: TBD
Assigned To: Jaroslav Tulach
au-issues
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-27 12:01 UTC by Marian Mirilovic
Modified: 2010-11-05 09:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2010-10-27 12:01:51 UTC
NB 6.9 -> NB 6.9 Patch 2 with catalog http://updates.netbeans.org/netbeans/updates/6.9/uc/final/stable/catalog_stage.xml.gz

Steps to reproduce:
- start NB 6.9
- change catalog to P2 & reload
- 30/31 updates shown, update & restart
- another 6 updates shown in bubble
- opening Tools | Plugins
- only 3 modules are shown :
   NBI Ant Library
   Spring Web MVC
   Hibernate
- update & restart
-> no pending updates

We tried to find out reason with jrechtacek and here are our findings:
- only Activated features are updating (which is a bug, if I installed full IDE, I want to update full IDE)
- looks like such problems are only with [Internal Updates] modules
Comment 1 Marian Mirilovic 2010-11-01 10:41:55 UTC
Without any change after latest fixes - still request another round of updates after finishing the first one.
Comment 2 Jaroslav Tulach 2010-11-05 09:18:20 UTC
Yesterday I tried to upgrade java edition and fullfx edition and I have not seen this problem at all? Is it still valid?


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo