Bug 191331 - Better readability of JPA entity fields
Better readability of JPA entity fields
Status: RESOLVED DUPLICATE of bug 203659
Product: javaee
Classification: Unclassified
Component: Persistence
7.0
PC Mac OS X
: P3 (vote)
: TBD
Assigned To: Sergey Petrov
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-25 23:33 UTC by arungupta
Modified: 2011-11-29 14:27 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description arungupta 2010-10-25 23:33:22 UTC
Add a white line between each mapped field in a JPA entity class for better readability.
Comment 1 Petr Jiricka 2011-11-29 14:17:07 UTC
Is this a duplicate of bug 197538?
Comment 2 Sergey Petrov 2011-11-29 14:27:14 UTC
no, duplicate for issue 203659

*** This bug has been marked as a duplicate of bug 203659 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo