Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191302 - Upgrade to NB 6.9 Patch 2 activated some features
Upgrade to NB 6.9 Patch 2 activated some features
Status: CLOSED DUPLICATE of bug 191300
Product: ide
Classification: Unclassified
Component: Features On Demand
7.0
PC Linux
: P1 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@performance
: REGRESSION
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-25 10:03 UTC by Marian Mirilovic
Modified: 2010-11-01 10:39 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
activated features (225.02 KB, image/png)
2010-10-25 10:03 UTC, Marian Mirilovic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2010-10-25 10:03:42 UTC
Created attachment 102609 [details]
activated features

Steps to reproduce:
- install NB 6.9
- change URL to Nb 6.9 Patch 2 staging
- upgrade to Patch 2
- create new Anagram Game 
-> form and java nodes are separated - see issue 191300
- look at Tools | Plugins
-> activated : C/C++, JavaFX, Ruby, PHP
see attached screenshot
Comment 1 Filip Zamboj 2010-10-25 15:46:45 UTC
i didn't reproduce this issue (and BUG 191300) when upgrading 6.8 with default update center. Features activation was ok, java forms were ok as well. no failure.
Comment 2 Jaroslav Tulach 2010-10-27 09:30:58 UTC

*** This bug has been marked as a duplicate of bug 191300 ***
Comment 3 Marian Mirilovic 2010-11-01 10:39:52 UTC
v/c


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo