Bug 191166 - 9s - options.colors.FontAndColorsPanelController.applyChanges()
9s - options.colors.FontAndColorsPanelController.applyChanges()
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: Settings
7.0
All All
: P3 (vote)
: 7.0
Assigned To: David Strupl
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-20 09:01 UTC by wojtek.ww
Modified: 2011-05-31 09:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (19.57 KB, application/nps)
2010-10-20 09:02 UTC, wojtek.ww
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wojtek.ww 2010-10-20 09:01:59 UTC
This bug was originally marked as duplicate of bug 183609, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.0 M2 (Build 201010151251)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.1-b02, Java(TM) SE Runtime Environment, 1.6.0_15-b03
OS: Windows 7

User Comments:
wojtek.ww: I changed the font in options menu



Maximum slowness yet reported was 8984 ms, average is 8984
Comment 1 wojtek.ww 2010-10-20 09:02:05 UTC
Created attachment 102509 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2010-11-24 22:16:05 UTC
Can you store settings outside of AWT thread?
Comment 3 David Strupl 2010-11-26 13:50:24 UTC
I will have a look.
Comment 4 David Strupl 2011-05-31 09:55:29 UTC
http://hg.netbeans.org/jet-main/rev/aff022061d5f


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo