Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191133 - Folders in favorites is not being watched
Folders in favorites is not being watched
Status: RESOLVED DUPLICATE of bug 190462
Product: platform
Classification: Unclassified
Component: Filesystems
6.x
PC Solaris
: P3 (vote)
: TBD
Assigned To: Petr Nejedly
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-19 12:37 UTC by Egor Ushakov
Modified: 2010-10-19 12:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Egor Ushakov 2010-10-19 12:37:59 UTC
I'm writing SolarisNotifier and see that folders added to Favorites are not being watched by the notifier system. Is that intentional or a bug?
Comment 1 Petr Nejedly 2010-10-19 12:39:33 UTC
Known issue.

*** This bug has been marked as a duplicate of bug 190462 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo