Bug 190974 - when you write "else" under some if clause, the editor automatically puts that else to column 0 i.e., it makes its indentation 0. Well, you can change it manually but it is a little annoying :))
when you write "else" under some if clause, the editor automatically puts tha...
Status: RESOLVED DUPLICATE of bug 188112
Product: java
Classification: Unclassified
Component: Editor
6.x
PC Windows 7
: P3 (vote)
: 7.0
Assigned To: Dusan Balek
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-13 11:34 UTC by leonardousta
Modified: 2011-11-16 16:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leonardousta 2010-10-13 11:34:31 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.6.0_16
Runtime = Java HotSpot(TM) Client VM 14.2-b01
Comment 1 Marian Mirilovic 2010-10-15 07:33:26 UTC

*** This bug has been marked as a duplicate of bug 188112 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo