Bug 190529 - Deadlock on framework adding to maven web project
Deadlock on framework adding to maven web project
Status: RESOLVED DUPLICATE of bug 187615
Product: projects
Classification: Unclassified
Component: Maven
6.x
PC Linux
: P2 (vote)
: TBD
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-22 15:38 UTC by Jan Pokorsky
Modified: 2010-09-22 17:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (21.98 KB, text/plain)
2010-09-22 15:38 UTC, Jan Pokorsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Pokorsky 2010-09-22 15:38:43 UTC
Created attachment 102120 [details]
Thread dump

Product Version: NetBeans IDE 6.9 (Build 201007282301)
Java: 1.6.0_20; Java HotSpot(TM) Client VM 16.3-b01

Steps what I did:
1. create maven web project
2. open pom.xml in editor
3. add GWT framework
Comment 1 Jesse Glick 2010-09-22 17:38:31 UTC
Common in 6.9. Unfortunately I do not know how to push a fix.

*** This bug has been marked as a duplicate of bug 187615 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo