Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 190490 - VCS modification annotations not displayed
VCS modification annotations not displayed
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Filesystems
7.0
PC Linux
: P1 (vote)
: TBD
Assigned To: Petr Nejedly
issues@platform
: REGRESSION
: 190533 (view as bug list)
Depends on:
Blocks: 26230
  Show dependency treegraph
 
Reported: 2010-09-21 18:24 UTC by Jesse Glick
Modified: 2010-09-23 06:53 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2010-09-21 18:24:59 UTC
100921-ec9851b9926b, Ubuntu. While inotify notifications seem to be working at least for files in regular source roots, modified files are not marked in blue - in the editor tab or in the Projects tree. This despite visible change markers in the editor gutter, Team > Show Changes displaying entries, etc. Applies to both Mercurial and Subversion. Source > Scan for external changes does not help.
Comment 1 Jesse Glick 2010-09-22 22:16:37 UTC
Was this FIXED by 1ac074ee4561?
Comment 2 Petr Nejedly 2010-09-23 05:45:03 UTC
Yes, I just forgot about the issue and fixed this independently (after a notice from jlahoda)
http://hg.netbeans.org/core-main/rev/1ac074ee4561
Comment 3 Ondrej Vrabec 2010-09-23 06:53:24 UTC
*** Bug 190533 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo