Bug 190485 - JDK7 b107 display issue with NetBeans 6.9.1
JDK7 b107 display issue with NetBeans 6.9.1
Status: CLOSED DUPLICATE of bug 194407
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
PC Windows Vista
: P3 (vote)
: 7.0
Assigned To: Antonin Nebuzelsky
au-issues
http://forums.java.net/jive/thread.js...
: JDK_1.7, JDK_SPECIFIC
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-21 15:42 UTC by frankgrimes97
Modified: 2011-02-23 17:59 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description frankgrimes97 2010-09-21 15:42:29 UTC
The NetBeans plugins page doesn't render correctly using JDK7.
Specifically, the contents of the left-hand pane show as blank even when there is content.
Reloading the contents seems to fix the issue. i.e. by using "Reload catalog" or "Add plugins"

JDK 1.6.0_21 does not exhibit this behaviour.
Comment 1 frankgrimes97 2010-09-21 19:38:37 UTC
FYI, I also re-tested with JDK7 build 110 and the issue is still present.
Comment 2 Jaroslav Tulach 2010-10-19 13:28:41 UTC
If you claim that JDK6 is OK, but JDK7, then we shall report a bug for JDK. Assigning to Tonda who has access to internal bugster.
Comment 3 Marian Mirilovic 2011-02-14 20:20:55 UTC
*** Bug 192668 has been marked as a duplicate of this bug. ***
Comment 4 mienamoo 2011-02-18 19:01:23 UTC
Another workaround is sorting the list of modules by clicking on one of the table headings.
Comment 5 Marian Mirilovic 2011-02-23 17:51:01 UTC

*** This bug has been marked as a duplicate of bug 194407 ***
Comment 6 Marian Mirilovic 2011-02-23 17:59:33 UTC
v/c


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo