Bug 190314 - Colorize tabs according to the project they belong to
Colorize tabs according to the project they belong to
Status: RESOLVED DUPLICATE of bug 178090
Product: projects
Classification: Unclassified
Component: Generic Projects UI
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-12 10:21 UTC by melight
Modified: 2010-09-20 22:41 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description melight 2010-09-12 10:21:29 UTC
Define colors (or auto-define by default) for each open project, when tabs from different projects are open at the same time colorize each tab in the color of it's project.

Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_21
Runtime = Java HotSpot(TM) Client VM 17.0-b17
Comment 1 Jesse Glick 2010-09-20 22:41:44 UTC
Just one possibility out of several choices, discussed at bug #178090.

*** This bug has been marked as a duplicate of bug 178090 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo