Bug 189982 - LowPerformance took 47958 ms.
LowPerformance took 47958 ms.
Status: RESOLVED DUPLICATE of bug 186024
Product: projects
Classification: Unclassified
Component: Maven
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Antonin Nebuzelsky
issues@projects
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-30 09:12 UTC by mase
Modified: 2010-09-20 14:21 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (118.45 KB, application/nps)
2010-08-30 09:12 UTC, mase
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mase 2010-08-30 09:12:41 UTC
Build: NetBeans IDE 6.9.1 (Build 201007282301)
VM: Java HotSpot(TM) Client VM, 14.0-b16, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Windows XP

User Comments:
GUEST: Starting debugger



Maximum slowness yet reported was 47958 ms, average is 32886
Comment 1 mase 2010-08-30 09:12:56 UTC
Created attachment 101746 [details]
nps snapshot
Comment 2 Antonin Nebuzelsky 2010-09-20 14:21:22 UTC
Hanging in MavenFileOwnerQueryImpl which was rewritten in 6.10. Closing as a dup of issue #186024.

*** This bug has been marked as a duplicate of bug 186024 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo