Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 189962 - End of Lines in "show non-printable chars" view or status line
End of Lines in "show non-printable chars" view or status line
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
PC Other
: P3 with 3 votes (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-28 11:01 UTC by nbphpuser
Modified: 2016-07-07 07:28 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
screenshot (56.31 KB, image/jpeg)
2010-08-28 11:01 UTC, nbphpuser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nbphpuser 2010-08-28 11:01:24 UTC
Created attachment 101730 [details]
screenshot

View->Show Non-Printable Characters

Currently end of line symbol is the same for UNIX (LF) and Windows (CRLF). Please, change it to see what end of lines styles are. This is useful before commit file to version control system like SVN, because NetBeans doesn't show us this information in status bar either.

Notepad++ handles it in that way, see screenshot.

Thanks!
Comment 1 prosp4300 2013-02-28 12:53:16 UTC
This should be considered as basic functions for an editor
Comment 2 Martin Balin 2016-07-07 07:28:00 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo