Bug 189639 - hovering a collapsed fold gives empty lines
hovering a collapsed fold gives empty lines
Status: RESOLVED DUPLICATE of bug 189233
Product: editor
Classification: Unclassified
Component: Code folding
6.x
PC Linux
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 13:19 UTC by roti
Modified: 2010-08-24 19:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description roti 2010-08-18 13:19:36 UTC
When I hover a mouse over a collapsed javadoc or code fold, the content will not be visible, just the linenumbers.
Comment 1 roti 2010-08-18 13:29:06 UTC
Product Version: NetBeans IDE 6.9 (Build 201007282301)
Java: 1.6.0_20; Java HotSpot(TM) 64-Bit Server VM 16.3-b01
System: Linux version 2.6.31-22-generic running on amd64; UTF-8; hu_HU (nb)
Comment 2 Michel Graciano 2010-08-24 19:45:07 UTC

*** This bug has been marked as a duplicate of bug 189233 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo