Bug 189584 - Deadlock in NB found
Deadlock in NB found
Status: RESOLVED DUPLICATE of bug 187615
Product: projects
Classification: Unclassified
Component: Maven
6.x
PC Mac OS X
: P1 (vote)
: TBD
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 11:26 UTC by m_potociar
Modified: 2010-08-17 14:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
jstack output (19.78 KB, text/plain)
2010-08-17 11:26 UTC, m_potociar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m_potociar 2010-08-17 11:26:22 UTC
Created attachment 101442 [details]
jstack output

...see attached jstack output.
Comment 1 m_potociar 2010-08-17 12:09:48 UTC
If I could, I would set the priority to P0. It already happened 3 times today!!! It really makes progressing in my work difficult. I hope to see the issue fixed ASAP.
Comment 2 Jesse Glick 2010-08-17 14:29:35 UTC
Known bug in 6.9; occurs when a pom.xml file (which you have opened in the NB editor) is modified by an external application (e.g. svn up).

*** This bug has been marked as a duplicate of bug 187615 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo