Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 189577 - The taskbar icon duplicates on Windows 7
The taskbar icon duplicates on Windows 7
Status: RESOLVED DUPLICATE of bug 178273
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 08:55 UTC by dukeofgaming
Modified: 2011-10-05 20:21 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dukeofgaming 2010-08-17 08:55:20 UTC
Hi,

If you pin an application shortcut to the taskbar in Windows 7, and the application is run, the shortcut icon turns into the application's window taskbar button. This used to work correctly for netbeans in version 6.7 I think, then at 6.8 M1 it stopped working thereafter.

Regards,

David

Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) 64-Bit Server VM 16.3-b01
Comment 1 Stanislav Aubrecht 2011-02-25 10:30:34 UTC
how do you pin nb 6.9 to taskbar? when i run nb 6.9.1 in windows 7 i get only 'close window' in task bar's popup menu.
Comment 2 Antonin Nebuzelsky 2011-10-05 20:21:19 UTC

*** This bug has been marked as a duplicate of bug 178273 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo