Bug 189351 - IDE crashes when writing a comment /**
IDE crashes when writing a comment /**
Status: RESOLVED DUPLICATE of bug 188718
Product: php
Classification: Unclassified
Component: Editor
6.x
All All
: P3 with 1 vote (vote)
: TBD
Assigned To: issues@php
issues@php
: USABILITY
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 12:32 UTC by ceyceyone
Modified: 2010-10-12 14:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ceyceyone 2010-08-10 12:32:16 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.6.0_21
Runtime = Java HotSpot(TM) Client VM 17.0-b17

When writing a comment like /** and then pressing enter to autocomplete commenting
program freezes and you must restart the IDE by terminating it through task manager first.
Comment 1 Filip Zamboj 2010-09-15 12:32:54 UTC
batch reassigning
Comment 2 Petr Pisl 2010-10-12 14:14:10 UTC
This should be duplicate of issue #188718 that is fixed in the trunk.
Comment 3 Petr Pisl 2010-10-12 14:14:52 UTC

*** This bug has been marked as a duplicate of bug 188718 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo