Bug 189273 - SVN compare between different branches
SVN compare between different branches
Status: RESOLVED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P2 (vote)
: 7.4
Assigned To: Ondrej Vrabec
issues@versioncontrol
: PLAN
: 152570 161647 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 13:49 UTC by mk2king
Modified: 2013-04-02 14:46 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mk2king 2010-08-06 13:49:09 UTC
Product Version = NetBeans IDE 6.9 (Build 201007282301)
Operating System = Linux version 2.6.32-24-generic running on i386
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) Client VM 16.3-b01

It should be possible to compare a file/folder from the current workspace to the same file in another branch/trunk/tag. This is a common feature which is available in other IDE's (just to name Eclipse.. ) .
Comment 1 Ondrej Vrabec 2013-03-04 16:20:18 UTC
*** Bug 161647 has been marked as a duplicate of this bug. ***
Comment 2 Ondrej Vrabec 2013-03-04 16:20:27 UTC
*** Bug 152570 has been marked as a duplicate of this bug. ***
Comment 3 Ondrej Vrabec 2013-04-02 13:36:23 UTC
fix: http://hg.netbeans.org/core-main/rev/b3da41a3b870
Comment 4 Ondrej Vrabec 2013-04-02 14:46:21 UTC
fix: http://hg.netbeans.org/core-main/rev/c27946c28793


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo