Bug 189244 - no content of collapsed code in mousover tooltip
no content of collapsed code in mousover tooltip
Status: RESOLVED DUPLICATE of bug 189233
Product: editor
Classification: Unclassified
Component: Code folding
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 09:41 UTC by locutus
Modified: 2010-08-05 19:19 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description locutus 2010-08-05 09:41:59 UTC
After installing the bunch of IDE-updates I got today the tooltip showing at mouse hover above a collapsed part of code contains only the line numbers (gutter) but no code.
I recognized it hovering a per default collapsed part of javadoc and could copy that behavior also at collapsed methods

Product Version = NetBeans IDE 6.9 (Build 201006101454)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_16
Runtime = Java HotSpot(TM) 64-Bit Server VM 14.2-b01
Comment 1 Michel Graciano 2010-08-05 19:02:50 UTC
I can reproduce it for Ubuntu too as well at 6.9.1.
Comment 2 Michel Graciano 2010-08-05 19:19:14 UTC

*** This bug has been marked as a duplicate of bug 189233 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo