Bug 189080 - Netbeans 6.9 Hudson Builders Services doesn't connect to Hudson rev. 1.368
Netbeans 6.9 Hudson Builders Services doesn't connect to Hudson rev. 1.368
Status: RESOLVED WONTFIX
Product: connecteddeveloper
Classification: Unclassified
Component: Hudson
7.0
PC Linux
: P1 (vote)
: TBD
Assigned To: Jesse Glick
issues@connecteddeveloper
http://issues.hudson-ci.org/browse/HU...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 12:17 UTC by tkhh
Modified: 2013-09-26 08:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tkhh 2010-07-30 12:17:07 UTC
We just moved to Hudson 1.368  from 1.348, and now the Netbeans "Hudson Builders" Services cannot connect and track the status reporting an error like "Provide a valid Hudson root URL (1.291 or newer)".

Hudson does work fine, the webpage is accessible, and we can see an answer being set to the NB client when monitoring with wireshark.


Platforms involved: Netbeans 6.9 client, Hudson 1.368 under tomcat 6.0.24 (on OpenSUSE 11.3)
Comment 1 Jesse Glick 2010-07-30 14:13:04 UTC
Reproducible (with a dev version of NB too, it does not matter). Seems this version of Hudson is missing a crucial header field (see URL for upstream bug). Use 1.367 until a fix can be released, I hope in 1.369.
Comment 2 Atum 2013-09-26 08:29:40 UTC
Netbeans 7.3 Hudson Builders Services doesn't connect to Hudson /

hudson-3.1.0.war

error 

netbeans provide a valid hanson root url 1.291 or later


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo