Bug 188871 - Embed Maven 3
Embed Maven 3
Status: RESOLVED FIXED
Product: projects
Classification: Unclassified
Component: Maven
7.0
All All
: P1 (vote)
: 7.0
Assigned To: Jesse Glick
issues@projects
http://wiki.netbeans.org/Maven3Embedder
: PLAN
: 177788 178541 179570 188839 189084 189302 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 15:34 UTC by Jesse Glick
Modified: 2010-10-07 17:27 UTC (History)
8 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2010-07-22 15:34:40 UTC
Just a tracking issue.
Comment 1 Jesse Glick 2010-07-22 15:37:02 UTC
*** Bug 188839 has been marked as a duplicate of this bug. ***
Comment 2 Jesse Glick 2010-07-22 15:37:53 UTC
*** Bug 140253 has been marked as a duplicate of this bug. ***
Comment 3 Jesse Glick 2010-07-22 15:54:21 UTC
*** Bug 177788 has been marked as a duplicate of this bug. ***
Comment 4 Jesse Glick 2010-08-24 14:24:09 UTC
merged in core-main #b2f6144b66d2
Comment 5 Quality Engineering 2010-08-25 03:26:31 UTC
Integrated into 'main-golden', will be available in build *201008250001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/b2f6144b66d2
User: Jesse Glick <jglick@netbeans.org>
Log: #188871: merged maven-dev branch with M3 embedder
Comment 6 Jesse Glick 2010-09-17 20:59:43 UTC
*** Bug 179570 has been marked as a duplicate of this bug. ***
Comment 7 Jesse Glick 2010-10-05 21:04:10 UTC
*** Bug 178541 has been marked as a duplicate of this bug. ***
Comment 8 Jesse Glick 2010-10-05 22:03:45 UTC
*** Bug 189084 has been marked as a duplicate of this bug. ***
Comment 9 Jesse Glick 2010-10-07 17:27:51 UTC
*** Bug 189302 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo