Bug 188258 - Typing "else" after a bracketed "if" flushes left
Typing "else" after a bracketed "if" flushes left
Status: RESOLVED DUPLICATE of bug 188112
Product: ide
Classification: Unclassified
Component: Code
6.x
Macintosh Mac OS X
: P3 (vote)
: 6.x
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 20:25 UTC by carlwebman
Modified: 2010-06-30 20:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screen shot of "else" flushing left. (36.70 KB, image/png)
2010-06-30 20:29 UTC, carlwebman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description carlwebman 2010-06-30 20:25:35 UTC
Product Version = NetBeans IDE 6.9 (Build 201006101454)
Operating System = Mac OS X version 10.6.4 running on x86_64
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) 64-Bit Server VM 16.3-b01-279

When typing in the IDE, if I have a bracketed "if" statement and want to follow it with an "else", as soon as I have typed the word "else" it gets flushed all the way to the left of the editor.  Of course, the workaround it to just tab it back over again, but it's worth mentioning I think if it's an easy fix.
Comment 1 carlwebman 2010-06-30 20:29:38 UTC
Created attachment 100529 [details]
Screen shot of "else" flushing left.
Comment 2 carlwebman 2010-06-30 20:32:42 UTC

*** This bug has been marked as a duplicate of bug 188112 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo