Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 188228 - Importer for Editor Formattings from Eclipse
Importer for Editor Formattings from Eclipse
Status: RESOLVED DUPLICATE of bug 197876
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 08:16 UTC by tomzi
Modified: 2015-04-06 19:58 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
Example template usually to be imported into eclipse (27.54 KB, application/xml)
2010-06-30 08:16 UTC, tomzi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2010-06-30 08:16:33 UTC
Created attachment 100510 [details]
Example template usually to be imported into eclipse

Please add functionality to import formatter exports from eclipse into netbeans. Our company has strict formatting requirements. We have templates that should be imported into the ide but none for netbeans so far. It would be a great helper to be able to import those formatting templates also into netbeans
Comment 1 Vitezslav Stejskal 2010-07-09 07:22:00 UTC
Thanks for the tip. Btw. do you know that you can load project specific formatting settings from other project? Eg. in project > properties > Formatting > Use project specific options > Load from other project. I know that this is not as convenient as exporting/importing formatting profiles, but it might help.
Comment 2 eda 2014-03-03 18:56:10 UTC
Is this the same as bug #188228 ?
Comment 3 markiewb 2015-04-06 19:58:32 UTC

*** This bug has been marked as a duplicate of bug 197876 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo