Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 188147 - Can't post comment on plugin CopyFQN
Can't post comment on plugin CopyFQN
Status: RESOLVED WORKSFORME
Product: updatecenters
Classification: Unclassified
Component: Pluginportal
7.0
PC Windows Vista
: P3 with 1 vote (vote)
: TBD
Assigned To: David Botterill
issues@updatecenters
http://plugins.netbeans.org/PluginPor...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 11:15 UTC by jruillier
Modified: 2016-07-01 18:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jruillier 2010-06-28 11:15:39 UTC
I was not able to post any comment on plugin CopyFQN.
I was logged in.

I got an error page: Plugin Portal Error!
Comment 1 Jiri Kovalsky 2010-06-28 11:27:43 UTC
For the record, it works fine for me [1].

[1] http://plugins.netbeans.org/PluginPortal/faces/PluginDetailPage.jsp?pluginid=2753
Comment 2 eldereth 2010-06-28 19:55:17 UTC
> Hi,
> 
> Yes I was signed in. This is the message I just received when I retried to
> download the plug-in:
> 
> *HTTP Status 500 - *
> 
> ------------------------------------------------------------------------
> 
> *type* Exception report
> 
> *message*
> 
> *description*The server encountered an internal error () that prevented 
> it from fulfilling this request.
> 
> *exception*
> 
> com.sun.rave.web.ui.appbase.ApplicationException: PWC1227: Cannot 
> forward after response has been committed
> 
> *note* _The full stack traces of the exception and its root causes are 
> available in the Sun Java System Application Server 9.1_02 logs._
> 
> ------------------------------------------------------------------------
> 
> *Sun Java System Application Server 9.1_02*
> 
> I was trying download “*Plugin Portal Update Center." *
> 
> * *
Comment 3 Jiri Kovalsky 2010-06-29 09:30:26 UTC
The last problem with PWC1227 error is a duplicate of issue #186620. This one is about impossibility to add comments to plugins.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo