Bug 188090 - Java Code else statement left indented when typing it in
Java Code else statement left indented when typing it in
Status: RESOLVED DUPLICATE of bug 188112
Product: java
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 09:52 UTC by bhlope
Modified: 2011-11-16 16:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bhlope 2010-06-25 09:52:54 UTC
Product Version = NetBeans IDE 6.9 (Build 201006101454)
Operating System = Linux version 2.6.31.13-server-1mnb running on amd64
Java; VM; Vendor = 1.6.0_17
Runtime = Java HotSpot(TM) 64-Bit Server VM 14.3-b01

When typing in java code, the else statement is always indented to the left
Comment 1 Dusan Balek 2010-10-21 12:34:52 UTC
Fixed.

*** This bug has been marked as a duplicate of bug 188112 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo