Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 187934 - javadoc build task regression - doc-files directory ignored
javadoc build task regression - doc-files directory ignored
Status: VERIFIED FIXED
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
PC Mac OS X
: P2 (vote)
: 6.x
Assigned To: David Konecny
issues@javaee
69patch1-verified
:
Depends on:
Blocks: 151813
  Show dependency treegraph
 
Reported: 2010-06-22 09:47 UTC by Tomas Zezula
Modified: 2010-07-09 11:56 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Zezula 2010-06-22 09:47:50 UTC
Port the fix of issue #151813
Comment 1 David Konecny 2010-06-22 21:48:11 UTC
Bug fix ported to all EE project types:
web-main abe3f0fec333
Thanks Tomas.
Comment 2 rbalada 2010-06-23 08:53:03 UTC
Please verify.

Thanks,
-R
Comment 3 rbalada 2010-06-25 06:16:33 UTC
Last chance for inclusion in release691.

Please verify within 4 hours from now, since I have got limited time to transplant remaining bugfixes into release691 repository. June 25, 1 PM Prague time is my deadline. After that time, please do also the transplant/porting work if you want to include it.

Thank you for understanding,
-R
Comment 4 Tomas Zezula 2010-06-25 06:24:10 UTC
Marian, can someone from qe test this?
Thanks
Comment 5 rbalada 2010-06-28 09:19:32 UTC
main #abe3f0fec333 transplanted to release691 #0d79c5217a99
Comment 6 Martin Fousek 2010-07-09 11:56:27 UTC
Checked for all J2EE projects - Web Application, Application Client, EJB Module. The doc-files folder is copied into generated JavaDoc. 

Verified in NetBeans IDE 6.9.1 Dev (Build 201007062301).


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo