Bug 187694 - on NB 6.9, 'else' auto completion bracket is misaligned
on NB 6.9, 'else' auto completion bracket is misaligned
Status: RESOLVED DUPLICATE of bug 188112
Product: java
Classification: Unclassified
Component: Editor
6.x
PC Windows XP
: P3 with 1 vote (vote)
: 7.0
Assigned To: Dusan Balek
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 04:08 UTC by yujb
Modified: 2010-10-21 12:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yujb 2010-06-17 04:08:35 UTC
when making an 'if-else' code block, upon typing else, the 'else' and the curly brackets are flushed to the left instead aligning with the root 'if'.. like so:

                        if (true)
                        {
                            
                        }
 else
                        {
                            
 }
Comment 1 Vitezslav Stejskal 2010-06-17 10:34:49 UTC
What file type are you editing - java, php, C/C++, ...? Thanks
Comment 2 yujb 2010-06-18 02:29:08 UTC
(In reply to comment #1)
> What file type are you editing - java, php, C/C++, ...? Thanks

java
Comment 3 Dusan Balek 2010-10-21 12:38:24 UTC
Already fixed.

*** This bug has been marked as a duplicate of bug 188112 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo