Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 187654 - Call Stack window does not show the first column
Call Stack window does not show the first column
Status: VERIFIED FIXED
Product: debugger
Classification: Unclassified
Component: Code
6.x
PC Linux
: P3 (vote)
: 7.0
Assigned To: Martin Entlicher
issues@debugger
69patch1-verified
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 12:55 UTC by Martin Entlicher
Modified: 2010-07-16 07:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Entlicher 2010-06-16 12:55:09 UTC
This is likely a regression caused by the fix of issue #186672.
Comment 1 Martin Entlicher 2010-06-16 12:57:05 UTC
Since the fix of issue #186672 will be ported to 6.9.1, this needs to be as well.
Comment 2 Martin Entlicher 2010-06-16 13:13:23 UTC
Fixed in changeset:   173080:a4b8f13ca1da
http://hg.netbeans.org/main/rev/a4b8f13ca1da
Comment 3 Quality Engineering 2010-06-17 03:20:07 UTC
Integrated into 'main-golden', will be available in build *201006170001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/a4b8f13ca1da
User: mentlicher@netbeans.org
Log: #187654 Assure that the columns are matched.
Comment 4 Petr Blaha 2010-06-17 11:51:54 UTC
verified
Comment 5 rbalada 2010-06-21 14:15:25 UTC
main #a4b8f13ca1da transplanted to release691 #73f47f81d8a3
Comment 6 Marian Mirilovic 2010-07-16 07:30:22 UTC
Verified in NetBeans IDE 6.9.1 Dev (Build 201007152301)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo