Bug 187486 - LowPerformance took 93020 ms.
LowPerformance took 93020 ms.
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 170305 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 14:18 UTC by Exceptions Reporter
Modified: 2011-01-20 09:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (33.90 KB, application/nps)
2010-06-11 14:18 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2010-06-11 14:18:08 UTC
Build: NetBeans IDE 6.9 RC2 (Build 201005312001)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: Windows XP
Maximum slowness yet reported was 93020 ms, average is 50588
Comment 1 Exceptions Reporter 2010-06-11 14:18:18 UTC
Created attachment 100023 [details]
nps snapshot
Comment 2 Dusan Balek 2010-06-14 17:28:30 UTC
Fixed in jet-main.

http://hg.netbeans.org/jet-main/rev/673e8a4042cc
Comment 3 Quality Engineering 2010-06-15 03:27:29 UTC
Integrated into 'main-golden', will be available in build *201006150001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/673e8a4042cc
User: Dusan Balek <dbalek@netbeans.org>
Log: Issue #187486: LowPerformance took 93020 ms - fixed.
Comment 4 Jan Lahoda 2011-01-20 09:40:50 UTC
*** Bug 170305 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo