Bug 187298 - Invoking Edit took 43860 ms.
Invoking Edit took 43860 ms.
Status: RESOLVED DUPLICATE of bug 183117
Product: javame
Classification: Unclassified
Component: Visual Designer
6.x
All All
: P3 (vote)
: TBD
Assigned To: Adam Sotona
issues@mobility
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 22:03 UTC by Exceptions Reporter
Modified: 2010-09-15 12:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (14.48 KB, application/nps)
2010-06-07 22:03 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2010-06-07 22:03:05 UTC
Build: NetBeans IDE 6.8 (Build 200912041610)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: Linux
Maximum slowness yet reported was 44491 ms, average is 44175
Comment 1 Exceptions Reporter 2010-06-07 22:03:09 UTC
Created attachment 99883 [details]
nps snapshot
Comment 2 Adam Sotona 2010-09-15 12:41:10 UTC

*** This bug has been marked as a duplicate of bug 183117 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo