Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 187290 - Fix code causes cursor to become stuck
Fix code causes cursor to become stuck
Status: RESOLVED DUPLICATE of bug 119617
Product: editor
Classification: Unclassified
Component: Navigation
6.x
Macintosh (x86) Mac OS X
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 18:22 UTC by bnordbo
Modified: 2010-06-08 09:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bnordbo 2010-06-07 18:22:12 UTC
Product Version = NetBeans IDE 6.9 RC1 (Build 201005242201)
Operating System = Mac OS X version 10.6.3 running on x86_64
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) 64-Bit Server VM 16.3-b01-279

If I invoke "Fix Code..." and press "esc", the cursor becomes stuck.  Pressing the arrow keys causes the editor to scroll the code up or down.  The problem is fixed by toggling caps lock.  If I select one of the options "Fix Code..." presents the problem does not occur.
Comment 1 Peter Pis 2010-06-08 07:09:37 UTC
Can't reproduce in 
Product Version: NetBeans IDE 6.9 (Build 201006041701)
Java: 1.6.0_18; Java HotSpot(TM) Client VM 16.0-b13
System: Linux version 2.6.31-22-generic running on i386; UTF-8; en_US (nb)

Reassigning to editor for further evaluation.
Comment 2 Vitezslav Stejskal 2010-06-08 09:46:21 UTC

*** This bug has been marked as a duplicate of bug 119617 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo