Bug 187182 - java.util.regex.PatternSyntaxException: Dangling meta character '*' near index 0 *main ^
java.util.regex.PatternSyntaxException: Dangling meta character '*' near inde...
Status: RESOLVED DUPLICATE of bug 187017
Product: utilities
Classification: Unclassified
Component: Jump To
6.x
All All
: P3 (vote)
: TBD
Assigned To: Victor Vasilyev
issues@utilities
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 06:08 UTC by Alexander Simon
Modified: 2010-07-26 12:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (7.28 KB, text/plain)
2010-06-04 06:08 UTC, Alexander Simon
Details
stacktrace (7.27 KB, text/plain)
2010-06-08 11:51 UTC, Alexander Simon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Simon 2010-06-04 06:08:55 UTC
Build: NetBeans IDE Dev (Build 100604-1a5274a9e8fe)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: SunOS

Stacktrace: 
java.util.regex.PatternSyntaxException: Dangling meta character '*' near index 0
*main
^
   at java.util.regex.Pattern.error(Pattern.java:1713)
   at java.util.regex.Pattern.sequence(Pattern.java:1878)
   at java.util.regex.Pattern.expr(Pattern.java:1752)
   at java.util.regex.Pattern.compile(Pattern.java:1460)
   at java.util.regex.Pattern.<init>(Pattern.java:1133)
   at java.util.regex.Pattern.compile(Pattern.java:847)
Comment 1 Alexander Simon 2010-06-04 06:08:59 UTC
Created attachment 99803 [details]
stacktrace
Comment 2 Alexander Simon 2010-06-08 11:51:35 UTC
Created attachment 99893 [details]
stacktrace
Comment 3 Alexei Mokeev 2010-07-26 12:24:47 UTC

*** This bug has been marked as a duplicate of bug 187017 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo