Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 186520 - Python 3 Debugging Support
Python 3 Debugging Support
Status: RESOLVED DUPLICATE of bug 253868
Product: python
Classification: Unclassified
Component: Debugger
7.0
PC Windows 7 x64
: P3 with 2 votes (vote)
: TBD
Assigned To: jymen
issues@python
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 15:47 UTC by shadowman131
Modified: 2016-09-13 15:32 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shadowman131 2010-05-21 15:47:01 UTC
Jpydaemon.py, dbgnetwork.py, and dbgutils.py do not work correctly if netbeans is used with a 3.X (I'm using 3.1 specifically) distribution.

Running them through 2to3.py as well as a few manual fixes seems to make it work, but official support would be nice.
Comment 1 Jenselme 2016-09-13 15:32:46 UTC

*** This bug has been marked as a duplicate of bug 253868 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo