Bug 185465 - code formatting removes first characters from 'c' - style comments
code formatting removes first characters from 'c' - style comments
Status: RESOLVED DUPLICATE of bug 185362
Product: php
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Petr Pisl
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 23:37 UTC by xantiva
Modified: 2010-05-05 15:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xantiva 2010-05-04 23:37:00 UTC
This code ...

<?php
/* -------------
   To change this template, choose Tools | Templates
   and open the template in the editor.
   -------------
 */

?>

will be formatted into ...

<?php

/* -------------
 * o change this template, choose Tools | Templates
 * nd open the template in the editor.
 * ------------
 */
?>

[Product Version: NetBeans IDE 6.9 Beta (Build 201004200117)]
Comment 1 Petr Pisl 2010-05-05 15:11:13 UTC

*** This bug has been marked as a duplicate of bug 185362 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo