Bug 184972 - [A11Y] Netbeans Module Project wizard - no access. descriptions
[A11Y] Netbeans Module Project wizard - no access. descriptions
Status: RESOLVED DUPLICATE of bug 192664
Product: apisupport
Classification: Unclassified
Component: Maven
6.x
PC Windows Vista
: P3 (vote)
: 7.0
Assigned To: Antonin Nebuzelsky
issues@apisupport
: A11Y
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 11:32 UTC by Jaroslav Pospisil
Modified: 2011-01-21 17:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Pospisil 2010-04-26 11:32:39 UTC
On third wizard panel (with Allow OSGi bundles checkbox)
No Accessible description :
   Class: javax.swing.JCheckBox {  Allow OSGi bundles as dependencies |  } 
   Class: org.netbeans.core.windows.services.NbDialog {  New Project |  }
Comment 1 Jesse Glick 2010-04-26 19:03:15 UTC
BTW it's odd that this code is in maven rather than maven.apisupport.
Comment 2 Antonin Nebuzelsky 2011-01-21 17:13:42 UTC

*** This bug has been marked as a duplicate of bug 192664 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo