Bug 184909 - Provide git support by default.
Provide git support by default.
Status: RESOLVED DUPLICATE of bug 131531
Product: versioncontrol
Classification: Unclassified
Component: CVS
-S1S-
PC Other
: P3 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 16:02 UTC by hantsy
Modified: 2010-04-24 16:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hantsy 2010-04-24 16:02:39 UTC
git is so popular in open source community, please provide it by default , there is a project on google code provide basic support(http://code.google.com/p/nbgit), include it directly or adopt some work of it  ...
Comment 1 Ondrej Vrabec 2010-04-24 16:53:22 UTC

*** This bug has been marked as a duplicate of bug 131531 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo