Bug 184699 - Deadlock while opening JSTLExamples project
Deadlock while opening JSTLExamples project
Status: RESOLVED DUPLICATE of bug 184844
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
PC Linux
: P2 (vote)
: TBD
Assigned To: Petr Hejl
issues@javaee
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 09:12 UTC by Tomas Mysik
Modified: 2010-04-26 20:19 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (19.56 KB, text/plain)
2010-04-22 09:12 UTC, Tomas Mysik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Mysik 2010-04-22 09:12:31 UTC
Created attachment 97839 [details]
thread dump

What I did exactly:
- start IDE with clean userdir
- register GlassFish v3 and Tomcat 6 servers
- create a new project > Samples > Java Web > JSTLExamples

Deadlock while opening the newly created JSTLExamples project.

Product Version: NetBeans IDE Dev (Build 100422-793fcb5a7f81)
Java: 1.6.0_16; Java HotSpot(TM) 64-Bit Server VM 14.2-b01
System: Linux version 2.6.31-20-generic running on amd64; UTF-8; cs_CZ (nb)
Comment 1 Vince Kraemer 2010-04-26 17:58:19 UTC
This issue may be a dup...

The thread dump attached to this issue looks like the thread dump attached to bug 184844 (which PetrH closed recently).
Comment 2 Petr Jiricka 2010-04-26 20:13:45 UTC
What do you think Petr H?
Comment 3 Petr Hejl 2010-04-26 20:19:23 UTC
It's duplicate.

*** This bug has been marked as a duplicate of bug 184844 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo