Bug 184669 - java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key org.openide.actions.PopupAction
java.util.MissingResourceException: Can't find resource for bundle org.openid...
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
6.x
All All
: P3 (vote)
: 7.2
Assigned To: Miloslav Metelka
issues@editor
EXCEPTIONS_REPORT
:
: 196040 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 16:19 UTC by Filip Zamboj
Modified: 2012-05-25 05:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.64 KB, text/plain)
2010-04-21 16:19 UTC, Filip Zamboj
Details
stacktrace (4.40 KB, text/plain)
2011-05-24 17:32 UTC, schkovich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Zamboj 2010-04-21 16:19:30 UTC
Build: NetBeans IDE Dev (Build 100421-c43437331587)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.2-b01, Java(TM) SE Runtime Environment, 1.6.0_16-b01
OS: Linux

User Comments:
fzamboj: clicked on options->keymap




Stacktrace: 
java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key org.openide.actions.PopupAction
   at java.util.ResourceBundle.getObject(ResourceBundle.java:384)
   at java.util.ResourceBundle.getString(ResourceBundle.java:344)
   at org.netbeans.editor.BaseAction.createDefaultValue(BaseAction.java:215)
   at org.netbeans.editor.BaseAction.getValue(BaseAction.java:163)
   at org.openide.awt.AlwaysEnabledAction.getValue(AlwaysEnabledAction.java:146)
   at org.netbeans.modules.options.editor.keymap.EditorBridge$EditorAction.getDisplayName(EditorBridge.java:496)
Comment 1 Filip Zamboj 2010-04-21 16:19:39 UTC
Created attachment 97817 [details]
stacktrace
Comment 2 schkovich 2011-05-24 17:32:50 UTC
Created attachment 108485 [details]
stacktrace

In Options dialog I clicked on Keymap
Comment 3 Milutin Kristofic 2012-05-15 14:34:40 UTC
*** Bug 196040 has been marked as a duplicate of this bug. ***
Comment 4 Miloslav Metelka 2012-05-24 12:29:01 UTC
Although I can't reproduce I've added the necessary key to the bundle.
http://hg.netbeans.org/jet-main/rev/56f88c5ad7e3
Comment 5 Quality Engineering 2012-05-25 05:43:34 UTC
Integrated into 'main-golden', will be available in build *201205250002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/56f88c5ad7e3
User: Miloslav Metelka <mmetelka@netbeans.org>
Log: #184669 - java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key org.openide.actions.PopupAction.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo