Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 183971 - code completion in jsf/facelets for backing beans not working
code completion in jsf/facelets for backing beans not working
Status: RESOLVED DUPLICATE of bug 180749
Product: javaee
Classification: Unclassified
Component: Editor
6.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: Marek Fukala
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-13 09:35 UTC by hwaastad
Modified: 2011-11-16 16:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hwaastad 2010-04-13 09:35:05 UTC
Hi,
i'm running ubuntu 9.10 and:
---
Product Version: NetBeans IDE 6.8 (Build 200912041610)
Java: 1.6.0_16; Java HotSpot(TM) 64-Bit Server VM 14.2-b01
System: Linux version 2.6.31-20-generic running on amd64; UTF-8; nb_NO (nb)
Userdir: /home/helge/.netbeans/6.8
---

Creating a standard web ee6 project with java server faces, page language facelets.

Creating a jsf managed bean with different method does not give any code completion for backing beans

I tested now with the original 6.8 package and it works.
After the last update, it does not work
Comment 1 Marek Fukala 2010-04-26 08:26:15 UTC
It's very likely duplicate of issue 180749 -  Methods and Properties of different CDI beans not shown correctly autocomplete window. The issue was a regression introduced by the patch 1.

which has been already fixed and the fix is in the Netbeans 6.8 patch 2.

*** This bug has been marked as a duplicate of bug 180749 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo