Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 18368 - Patch for OpenVMS .nbattrs/java~ conversion
Patch for OpenVMS .nbattrs/java~ conversion
Status: CLOSED FIXED
Product: platform
Classification: Unclassified
Component: Filesystems
3.x
Other OpenVMS
: P2 (vote)
: 3.x
Assigned To: _ ttran
issues@platform
:
: 18370 (view as bug list)
Depends on: 18370
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-05 16:25 UTC by Isao Yanagimachi
Modified: 2009-11-07 13:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
patch for .nbattrs/java~ on OpenVMS NB 3.3.0/3.3.x release (4.12 KB, patch)
2001-12-05 19:44 UTC, Isao Yanagimachi
Details | Diff
merged patches from #18368 and #18370 (7.94 KB, patch)
2001-12-06 13:01 UTC, _ ttran
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Isao Yanagimachi 2001-12-05 16:25:27 UTC
Hi, I will be submitting a patch sometime today which will rename the 
_nbattrs/java_ into .nbattrs/java~ for OpenVMS platform only. 

The relevant nbdev thread is :

"[nbdev] Proposal for patch to NetBeans 3.3 for OpenVMS"

Yarda suggested we add the patch to IZ after our proposal.

This change is critical and will only affect NB on OpenVMS.

Please add this patch to release330 and release33 stream so it will
be part of NB 3.3.0 and NB 3.3.X

Thank you very much.

Isao Yanagimachi
Compaq Computer Corporation
Comment 1 rmatous 2001-12-05 17:04:41 UTC
So, I will try to add this patch to release330 but I can`t assure you 
whether it will be possible. I think that P2 will be more appropriate 
and also high enough to think about this patch as part of release330. 
Marked as 3.3.0_CANDIDATE (aware of the fact that patch will be 
available as announced)
Comment 2 _ ttran 2001-12-05 17:19:20 UTC
changed type to DEFECT so we won't forget this one
Comment 3 Isao Yanagimachi 2001-12-05 19:42:22 UTC
Hi, I am attaching a patch. This patch requiers a patch from issue
18370. They both have to go together.

Thanks

/Isao
Comment 4 Isao Yanagimachi 2001-12-05 19:44:53 UTC
Created attachment 3703 [details]
patch for .nbattrs/java~ on OpenVMS NB 3.3.0/3.3.x release
Comment 5 _ ttran 2001-12-06 13:01:16 UTC
Created attachment 3713 [details]
merged patches from #18368 and #18370
Comment 6 _ ttran 2001-12-06 13:07:20 UTC
*** Issue 18370 has been marked as a duplicate of this issue. ***
Comment 7 _ ttran 2001-12-06 13:16:16 UTC
the combined patch has been committed into release33 branch.

Isao, Meg, please double check, I had to fix the patch for
runideopenvms.com.  Understandably no testing has been done on my side.

If someone from Compaq confirms that everything's fine, then I'll
apply the same patch into release330.  Please do it ASAP.  Otherwise
you'll have to wait for NB 3.3.1 release

Thanks
Comment 8 Isao Yanagimachi 2001-12-06 22:04:34 UTC
Hi,  The patch for this issue (18368) depends on the
patch for the issue 18370. And for the issue 18370,  we just 
submitted  a new attachment this afternoon (It had some
problem so we had to resubmit it). You should have gotten the email
from issuezilla 
http://openide.netbeans.org/issues/show_bug.cgi?id=18370). 

With the new attachment we just put in for the issue 18370, it works 
as expected on OpenVMS.

The patch we submitted for 18368 does not change. 

So please check in the patch for 18368 along with the
NEW attachment from 18370 into the releae330 stream.

Thanks a million.


Isao Yanagimachi
Compaq Computer Corporation.
Comment 9 _ ttran 2001-12-07 19:04:07 UTC
your patch has been committed in release330 branch.  Thanks
Comment 10 Quality Engineering 2003-07-01 16:11:52 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo