Bug 183575 - LowPerformance took 4074 ms.
LowPerformance took 4074 ms.
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
All All
: P3 (vote)
: 7.0
Assigned To: David Konecny
issues@javaee
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-06 14:59 UTC by Petr Jiricka
Modified: 2010-08-11 03:21 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (256.00 KB, application/nps)
2010-04-06 14:59 UTC, Petr Jiricka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2010-04-06 14:59:22 UTC
This bug was originally marked as duplicate of bug 173684, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build web-main-2935-on-100406)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.3-b01-101, Java(TM) SE Runtime Environment, 1.6.0_17-b04-248-9M3125
OS: Mac OS X

User Comments:
pjiricka: Confirming web project properties dialog.



Maximum slowness yet reported was 4074 ms, average is 4074
Comment 1 Petr Jiricka 2010-04-06 14:59:29 UTC
Created attachment 96784 [details]
nps snapshot
Comment 2 David Konecny 2010-08-11 03:21:57 UTC
WebSource does not exist anymore - the code was refactored to use version from J2SE project which is most likely optimized.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo